Dolphin, the GameCube and Wii emulator - Forums

Full Version: [GC] Mario Kart: Double Dash!!
You're currently viewing a stripped down version of our content. View the full version with proper formatting.
Pages: 1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26
(10-01-2011 08:02 AM)Jao45 Wrote: [ -> ]So, the music is not fixed on 3.0 UNLESS you use LLE right? But man, it's hard to do it, plus, it needs a POWERFUL cpu to make it work at a nice speed...

Yes Music stops with HLE. You have to use LLE to get correct sound (on 3.0)
I just tried this game and it works almost fine, expect the background music.

IT seems I need the LLE or use a different version of Dolphin to work?
I can't find LLE files on the net and the Cube died awhile ago.

So what version do I need of Dolphin for the music to work with HLE(or I can someone send me the LLE files?)?
(10-17-2011 07:38 PM)BlueBird Wrote: [ -> ]I just tried this game and it works almost fine, expect the background music.

IT seems I need the LLE or use a different version of Dolphin to work?
I can't find LLE files on the net and the Cube died awhile ago.

So what version do I need of Dolphin for the music to work with HLE(or I can someone send me the LLE files?)?

Read the post just above
(10-17-2011 08:42 PM)LordVador Wrote: [ -> ]
(10-17-2011 07:38 PM)BlueBird Wrote: [ -> ]I just tried this game and it works almost fine, expect the background music.

IT seems I need the LLE or use a different version of Dolphin to work?
I can't find LLE files on the net and the Cube died awhile ago.

So what version do I need of Dolphin for the music to work with HLE(or I can someone send me the LLE files?)?

Read the post just above


"You have to use LLE to get correct sound (on 3.0)"

So I need to use 2.0 or get LLE?

Does 2.0 have many problems?
The game works fine expect this problem.
Can you tell me where to get LLE from?
(10-18-2011 03:25 PM)BlueBird Wrote: [ -> ]
(10-17-2011 08:42 PM)LordVador Wrote: [ -> ]
(10-17-2011 07:38 PM)BlueBird Wrote: [ -> ]I just tried this game and it works almost fine, expect the background music.

IT seems I need the LLE or use a different version of Dolphin to work?
I can't find LLE files on the net and the Cube died awhile ago.

So what version do I need of Dolphin for the music to work with HLE(or I can someone send me the LLE files?)?

Read the post just above


"You have to use LLE to get correct sound (on 3.0)"

So I need to use 2.0 or get LLE?

Does 2.0 have many problems?
The game works fine expect this problem.
Can you tell me where to get LLE from?

With HLE you WILL NOT get good sound. Use 3.0 WITH LLE. To use LLE you need files that you have to dump from a Wii. Read this http://forums.dolphin-emu.org/showthread.php?tid=3823

teconmoon

I'm playing this using the Mac OS X 3.0-177 Build and it's working great, but every once in a while it says clearing code cache in the top right corner and slows down for about a second or two. Nothing major, but definitely annoying. Anything I can do to fix this? Or is it just something to do with the build?
(10-18-2011 05:28 PM)teconmoon Wrote: [ -> ]I'm playing this using the Mac OS X 3.0-177 Build and it's working great, but every once in a while it says clearing code cache in the top right corner and slows down for about a second or two. Nothing major, but definitely annoying. Anything I can do to fix this? Or is it just something to do with the build?

Use 3.0 Official Release
(10-18-2011 05:26 PM)LordVador Wrote: [ -> ]
(10-18-2011 03:25 PM)BlueBird Wrote: [ -> ]
(10-17-2011 08:42 PM)LordVador Wrote: [ -> ]
(10-17-2011 07:38 PM)BlueBird Wrote: [ -> ]I just tried this game and it works almost fine, expect the background music.

IT seems I need the LLE or use a different version of Dolphin to work?
I can't find LLE files on the net and the Cube died awhile ago.

So what version do I need of Dolphin for the music to work with HLE(or I can someone send me the LLE files?)?

Read the post just above


"You have to use LLE to get correct sound (on 3.0)"

So I need to use 2.0 or get LLE?

Does 2.0 have many problems?
The game works fine expect this problem.
Can you tell me where to get LLE from?

With HLE you WILL NOT get good sound. Use 3.0 WITH LLE. To use LLE you need files that you have to dump from a Wii. Read this http://forums.dolphin-emu.org/showthread.php?tid=3823

I used that file and it gave me a error(failed to load dsp).

I hear that the Gamecube DSP is very slow and the sound chops a lots.
Is that true?
(10-18-2011 06:12 PM)BlueBird Wrote: [ -> ]
(10-18-2011 05:26 PM)LordVador Wrote: [ -> ]
(10-18-2011 03:25 PM)BlueBird Wrote: [ -> ]
(10-17-2011 08:42 PM)LordVador Wrote: [ -> ]
(10-17-2011 07:38 PM)BlueBird Wrote: [ -> ]I just tried this game and it works almost fine, expect the background music.

IT seems I need the LLE or use a different version of Dolphin to work?
I can't find LLE files on the net and the Cube died awhile ago.

So what version do I need of Dolphin for the music to work with HLE(or I can someone send me the LLE files?)?

Read the post just above


"You have to use LLE to get correct sound (on 3.0)"

So I need to use 2.0 or get LLE?

Does 2.0 have many problems?
The game works fine expect this problem.
Can you tell me where to get LLE from?

With HLE you WILL NOT get good sound. Use 3.0 WITH LLE. To use LLE you need files that you have to dump from a Wii. Read this http://forums.dolphin-emu.org/showthread.php?tid=3823

I used that file and it gave me a error(failed to load dsp).

I hear that the Gamecube DSP is very slow and the sound chops a lots.
Is that true?

Only if your engine isn't powerful enough
Do you think LLE will get any better any time soon?

I got a AMD x2 240 @ 2.80Ghz(no overclock).
Pages: 1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26
Reference URL's